Graal Forums  

Go Back   Graal Forums > Development Forums > Tech Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2010, 05:38 AM
gearshifter101 gearshifter101 is offline
Registered User
Join Date: Aug 2005
Posts: 2
gearshifter101 is on a distinguished road
Exclamation Graal Sound Isn't Working

I just downloaded Graal today but have been playing since '03 off and on, but anyway my sound isn't working at all...my sound is all the way up in f3 and I'm playing on a Dell Inspiron 1545 with Windows 7...I've also downloaded all the installation packages, please help, thanks!
Reply With Quote
  #2  
Old 11-21-2010, 08:28 PM
cyan3 cyan3 is offline
Registered User
cyan3's Avatar
Join Date: Nov 2005
Location: England
Posts: 2,919
cyan3 has a brilliant futurecyan3 has a brilliant futurecyan3 has a brilliant futurecyan3 has a brilliant futurecyan3 has a brilliant futurecyan3 has a brilliant futurecyan3 has a brilliant future
find game_config.txt in your Graal folder and open it in a text editor, once open change tryloadsoundson64bit=false from false to true. I'm assuming your operating system is 64 bit amd this should enable sound on 64 bit systems.
Reply With Quote
  #3  
Old 11-21-2010, 08:49 PM
gearshifter101 gearshifter101 is offline
Registered User
Join Date: Aug 2005
Posts: 2
gearshifter101 is on a distinguished road
tyvm
Reply With Quote
  #4  
Old 11-21-2010, 09:38 PM
Seeya Seeya is offline
ω
Seeya's Avatar
Join Date: Jul 2007
Location: Seminole, FL
Posts: 1,903
Seeya is a splendid one to beholdSeeya is a splendid one to beholdSeeya is a splendid one to beholdSeeya is a splendid one to beholdSeeya is a splendid one to behold
Send a message via AIM to Seeya
lol gearshifter. I remember you from Maloria.
__________________
Kale Vimes

Reply With Quote
  #5  
Old 12-18-2010, 04:42 PM
thenewgrimangels thenewgrimangels is offline
Registered User
Join Date: Dec 2007
Location: Zodiac
Posts: 1
thenewgrimangels is on a distinguished road
Quote:
Originally Posted by cyan3 View Post
find game_config.txt in your Graal folder and open it in a text editor, once open change tryloadsoundson64bit=false from false to true. I'm assuming your operating system is 64 bit amd this should enable sound on 64 bit systems.


I did this, and my sound still does not work.
Reply With Quote
  #6  
Old 12-18-2010, 04:43 PM
Soala Soala is offline
Ideas on Fire
Soala's Avatar
Join Date: Jun 2007
Location: In my head
Posts: 3,208
Soala is a jewel in the roughSoala is a jewel in the rough
Quote:
Originally Posted by thenewgrimangels View Post
I did this, and my sound still does not work.
stupid question but... did you check F3 options?
Reply With Quote
  #7  
Old 12-18-2010, 05:35 PM
xXziroXx xXziroXx is offline
Master of Puppets
xXziroXx's Avatar
Join Date: May 2004
Location: Sweden
Posts: 5,288
xXziroXx has a brilliant futurexXziroXx has a brilliant futurexXziroXx has a brilliant futurexXziroXx has a brilliant futurexXziroXx has a brilliant futurexXziroXx has a brilliant futurexXziroXx has a brilliant future
Send a message via AIM to xXziroXx Send a message via MSN to xXziroXx
Quote:
Originally Posted by thenewgrimangels View Post
I did this, and my sound still does not work.
Did you save it afterwards as well? In any case, I suggest you recheck the file and see what value it's on.
__________________

"A delayed game is eventually good, but a rushed game is forever bad." - Shigeru Miyamoto
Reply With Quote
  #8  
Old 01-22-2011, 10:36 PM
Arakonda Arakonda is offline
Snake Eyes
Arakonda's Avatar
Join Date: Apr 2007
Location: Under a bridge.
Posts: 183
Arakonda is an unknown quantity at this point
I┤ve just bought a new computer, and well i have had to change the "game_config.txt" on my previous computer as well, and it worked fine.
But if i do it on my new computer it just goes back to "false" as soon as i start Graal.

Any suggestions?
__________________
We're all lost.
Reply With Quote
  #9  
Old 01-22-2011, 11:52 PM
Crow Crow is offline
ǝɔɐɹq ʎןɹnɔ
Crow's Avatar
Join Date: Dec 2006
Location: Germany
Posts: 5,153
Crow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond reputeCrow has a reputation beyond repute
Quote:
Originally Posted by Arakonda View Post
I┤ve just bought a new computer, and well i have had to change the "game_config.txt" on my previous computer as well, and it worked fine.
But if i do it on my new computer it just goes back to "false" as soon as i start Graal.

Any suggestions?
Set game_config.txt to read-only.
__________________
Reply With Quote
  #10  
Old 01-23-2011, 12:12 AM
Arakonda Arakonda is offline
Snake Eyes
Arakonda's Avatar
Join Date: Apr 2007
Location: Under a bridge.
Posts: 183
Arakonda is an unknown quantity at this point
Quote:
Originally Posted by Crow View Post
Set game_config.txt to read-only.
My hero..
__________________
We're all lost.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright (C) 1998-2019 Toonslab All Rights Reserved.