Graal Forums  

Go Back   Graal Forums > Development Forums > Tech Support
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-10-2009, 06:16 PM
Rapidwolve Rapidwolve is offline
Registered User
Join Date: Jul 2006
Posts: 1,241
Rapidwolve is an unknown quantity at this point
HELP: What can I do to reduce lag?

For some reason I lag more than almost everyone else on Graal.

Here are my computer specs:

Windows XP Service Pack 3
Intel Celeron @ 2.4ghz
512MB (256 x 2) RAM
NVIDIA GeForce 6200 OC (256MB RAM)
DirectX 9.0c

Is it because of my RAM/Processor speed that Graal lags or is it because of my graphics card? What F3 options would be best to help Graal? Would unchecking 'use a minimum of video resources' make Graal run faster or slower? Would running Graal in high priority mode make it faster?

Buying a new graphics card or computer is not an option because I don't have the money right now, so any help with a better configuration is greatly appreciated!
Reply With Quote
  #2  
Old 05-10-2009, 06:21 PM
Crono Crono is offline
:pluffy:
Join Date: Feb 2002
Location: Sweden
Posts: 19,993
Crono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond repute
Send a message via AIM to Crono
Use Bitmap Fonts (Graal is unplayable without it on Vista for some stupid reason, I always hated bitmap fonts)

Uncheck all the light effects

If you're really desperate change your desktop bitdepth to 16-bit.

Don't really know anything else. Checked your computer for spyware/adware? New drivers?
__________________
Reply With Quote
  #3  
Old 05-10-2009, 07:02 PM
Rapidwolve Rapidwolve is offline
Registered User
Join Date: Jul 2006
Posts: 1,241
Rapidwolve is an unknown quantity at this point
I feel really stupid, turns out that in my graphics driver control panel the 3D acceleration was set to quality instead of performance. I've always seen this slider but never touched it. I moved it to performance and upgraded drivers now Graal runs completely lag free. After all those years of lag .
Reply With Quote
  #4  
Old 05-10-2009, 07:05 PM
Crono Crono is offline
:pluffy:
Join Date: Feb 2002
Location: Sweden
Posts: 19,993
Crono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond reputeCrono has a reputation beyond repute
Send a message via AIM to Crono
Quote:
Originally Posted by Rapidwolve View Post
I feel really stupid, turns out that in my graphics driver control panel the 3D acceleration was set to quality instead of performance. I've always seen this slider but never touched it. I moved it to performance and upgraded drivers now Graal runs completely lag free. After all those years of lag .
Heh, it's usually the stupid little things I suppose.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (C) 1998-2008 Linux cyberjoueurs All Rights Reserved.