View Single Post
Old 05-31-2010, 03:44 AM
DarkIceX DarkIceX is offline
Join Date: May 2002
Location: Canada
Posts: 125
DarkIceX is on a distinguished road
I've been using the latest version of Gonstruct and noticed a few issues.

1) When you right click to copy+drag a tile on any layer above layer 0, it just does a regular drag the first time you do it and you have to move it one tile off and put it back where it was before you can actually copy+drag it away without deleting the tile from that spot.

2) I'm not sure if this is the way Gonstruct is handling layers or if Its a problem with the server, but I am currently using layers and sometimes when I save a level, it'll randomly place a whole bunch of ghost tiles. What I mean is the image of a tile will be there, but it will not block you, even if it is a tile that SHOULD block you. Also when you open up the level, it is not in Gonstruct either, it is only there online. I've tried deleting and reuploading the level and sometimes it works sometimes it doesn't. I've also tried saving over, updating, reconnecting, restart graal but the only thing that's worked is deleting and reuploading and that doesn't work every time.

3) There are quite a few things missing that I liked in the default editor, such as picking up a tile and holding the left mouse button to drag do a paint-brush like effect and being able to do a right click fill. However I'm guessing those are planned so I'll forget about that.

If you could give me some info on the first two, Itd be much appreciated.
Other than that, I'm really loving the editor and even with the few little glitches and such it is still an editor that is superior to the default in almost every way.


Edit: #2 appears to be a display issue and nothing to do with Gonstruct.


Last edited by DarkIceX; 06-01-2010 at 03:17 AM..
Reply With Quote