View Single Post
  #8  
Old 12-11-2011, 12:03 AM
fowlplay4 fowlplay4 is offline
team canada
fowlplay4's Avatar
Join Date: Jul 2004
Location: Canada
Posts: 5,200
fowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond reputefowlplay4 has a reputation beyond repute
Generate dxdiag logs and post them so we can at least get a summary of your specs, and attempt to identify the source of the problem.

1. Start -> Search: dxdiag
2. Click "Save All Information"

Do you get the same issue using OpenGL? There's a checkbox in F3 to toggle between DirectX and OpenGL now.

Also you could generate HiJackThis logs as well.

Link: http://www.trendmicro.com/ftp/produc...HijackThis.exe
1. Download
2. Run -> Do a System Scan and Save Log file

Video card drivers up-to-date?

Do you have Aero enabled? Try disabling it and see if you encounter the same issue.
http://www.howtogeek.com/howto/windo...windows-vista/

Graal does a lot of File I/O. An anti-virus's active shield could be hooking the loading processes and running every time Graal attempts to load a file. Try disabling your anti-virus. If it helps try adding the Graal.exe and/or directory to the 'Excluded' items option in your anti-virus.

While Graal is running check the processes tab in task manager (ctrl+alt+del), sort by CPU and see what percentage is being consumed and by what.
__________________
Quote:
Reply With Quote