Graal Forums

Graal Forums (https://forums.graalonline.com/forums/index.php)
-   Announcements (https://forums.graalonline.com/forums/forumdisplay.php?f=240)
-   -   Graal v6.113 for Windows Released (https://forums.graalonline.com/forums/showthread.php?t=134269561)

Tim_Rocks 10-25-2014 10:50 PM

Pro tip: don't use the default Graal systems if you don't have to.

Stowen 10-26-2014 05:33 PM

It's UN. lol

We've created a custom Inventory, and a GUI to match. We also gave the option to use it, or not. The players that opted not to use it reported the issues. I downloaded the updated client to try to recreate the issues, and I didn't have to do much. They are there, and they are prevalent.

callimuc 10-26-2014 05:44 PM

probably should update when the 'update' button appears, or rename it to 'downgrade'
http://i.imgur.com/jRtIf81.png

Tim_Rocks 10-26-2014 05:50 PM

Quote:

Originally Posted by Stowen (Post 1732299)
It's UN. lol

We've created a custom Inventory, and a GUI to match. We also gave the option to use it, or not. The players that opted not to use it reported the issues. I downloaded the updated client to try to recreate the issues, and I didn't have to do much. They are there, and they are prevalent.

That's why I force my updates. That way everyone can have an equal game experience across the board instead of creating multiple systems that just end up being confusing for players.

Crow 10-26-2014 06:57 PM

Seriously, even the idea of giving players a choice to use a different system for something as basic as an inventory is unprofessional.

Stowen 11-16-2014 05:02 PM

Quote:

Originally Posted by Crow (Post 1732306)
Seriously, even the idea of giving players a choice to use a different system for something as basic as an inventory is unprofessional.

Essentially, it's the same Inventory. Just colored differently. When it was originally released, the option was given to see how the players would react to a new inventory system. It was a "beta" of sorts. We just never disabled the default Inventory, and now I have no idea what's going on since UN is in an extreme case of disarray.

MattKan 11-16-2014 09:09 PM

As if UN wasn't enough of a mess before different players started having different core systems...

Jakov_the_Jakovasaur 12-07-2014 09:07 PM

does any one else sometimes get disconnected after using the default "update level" command?

Tim_Rocks 12-07-2014 10:06 PM

Quote:

Originally Posted by Jakov_the_Jakovasaur (Post 1732971)
does any one else sometimes get disconnected after using the default "update level" command?

Yes

Supaman771 12-19-2014 10:28 PM

Quote:

Originally Posted by Jakov_the_Jakovasaur (Post 1732971)
does any one else sometimes get disconnected after using the default "update level" command?

I get disconnected updating levels using the command, using online editors, and also just by going between level links sometimes.

Jakov_the_Jakovasaur 12-20-2014 08:40 AM

Quote:

Originally Posted by Supaman771 (Post 1733354)
I get disconnected updating levels using the command, using online editors, and also just by going between level links sometimes.

ive since noticed that it happens for me after a setlevel2 as well, seems completely random

Urahara112 12-20-2014 03:09 PM

Would like my Unholy Nation weather and hotkey options to save when I log back on. Hasn't ever since 6.113...

Tim_Rocks 12-20-2014 08:24 PM

Quote:

Originally Posted by Urahara112 (Post 1733375)
Would like my Unholy Nation weather and hotkey options to save when I log back on. Hasn't ever since 6.113...

This is Era, not some noob server.

Crono 12-20-2014 09:11 PM

Quote:

Originally Posted by Tim_Rocks (Post 1733383)
This is Era, not some noob server.

This isn't the Era subforum...

Tim_Rocks 12-20-2014 09:20 PM

Quote:

Originally Posted by Crono (Post 1733388)
This isn't the Era subforum...

LOL -- my bad.

Ceasar 12-20-2014 09:38 PM

I disconnect on the new client every time the gmap level changes, so moving around the overworld would have a chance to disconnect me.. this is extremely annoying, hopefully it is addressed soon!

Urahara112 12-23-2014 07:25 PM

Does anyone have a link to Graal V6.037? I can't stand the bugs in 6.113

Urahara112 12-28-2014 04:47 AM

feel free to PM me a link to a download to it... thanks...

Jakov_the_Jakovasaur 12-28-2014 06:36 PM

Quote:

Originally Posted by Urahara112 (Post 1733558)
feel free to PM me a link to a download to it... thanks...

hello!

here is a temporary download link:

https://www.wetransfer.com/downloads...8210429/7dc1ee

you can currently get it any time by going to Login > Start > Install Packages such as follows:

http://i.imgur.com/s48Bwjj.gif

Urahara112 12-28-2014 07:25 PM

Quote:

Originally Posted by Jakov_the_Jakovasaur (Post 1733567)
hello!

here is a temporary download link:

https://www.wetransfer.com/downloads...8210429/7dc1ee

you can currently get it any time by going to Login > Start > Install Packages such as follows:

http://i.imgur.com/s48Bwjj.gif

Appreciate! <3

Ceasar 12-31-2014 09:46 PM

I would really like to use 6.037 but some servers like delteria requires you to use 6.113

I hope the disconnections will be solved soon, it's worse in delteria

Quote:

Originally Posted by Gold1 (Post 1731222)
Also a small but cool addition would be, if Graal could support all special characters rather than a select few.
:)

I would like this supported so I could translate foreign languages without it appearing as boxes when im trying to help foreigners.

cbk1994 12-31-2014 10:57 PM

Quote:

Originally Posted by Ceasar (Post 1733610)
I would really like to use 6.037 but some servers like delteria requires you to use 6.113

I hope the disconnections will be solved soon, it's worse in delteria

I wonder if there's a reason for that? I wasn't able to log on to Delteria since they don't allow the latest Linux version (6.037).

MysticalDragon 01-01-2015 09:33 AM

Whats the error msg? I guess when we did the latest version check we assumed linux had the same revision.

cbk1994 01-01-2015 02:02 PM

Quote:

Originally Posted by MysticalDragon (Post 1733620)
Whats the error msg? I guess when we did the latest version check we assumed linux had the same revision.

"Please update your Graal version!"

The latest Linux version is 6.037, unfortunately.

Jakov_the_Jakovasaur 01-04-2015 01:52 PM

some times when these random disconnects happen, i press f2 and open 'net' and it says something like this:

PHP Code:

Received invalid data (2from game server 


RuthlessVillain 01-06-2015 11:13 PM

Nice :)

Logababy 01-20-2015 01:32 AM

Awesome, thanks

Urahara112 01-20-2015 06:23 PM

Bugs on Unholy Nation since switch to V6.113

- Server settings will not save. Eg. Weather effects/Hotkeys etc.

- You may randomly disconnect/reconnect after running through a level link.

- The client crashes more often.

- You automatically UNPAUSE after a few seconds.

- Inventory (Q Menu) closes automatically after a few seconds.

- Reading a sign resulting in it closing quickly making it near impossible to read them at all.

- A head/sword or image file may suddenly open while the client is open. Wtf?

Tim_Rocks 01-20-2015 07:23 PM

Sounds like a perfect time to switch to Era.

Zongui 01-23-2015 02:59 PM

i'm getting random disconnects as well. something is up. this wasn't happening in the previous version for me. i only play era btw.

shrimps 01-24-2015 12:21 AM

I get random disconnects on Era and GK now. Mostly when I'm running on the Gmap or changing levels.

WillaWonka 01-29-2015 01:01 AM

Still have not fixed the email I should receive when trying to access my account from a different computer. Otherwise the client looks brand new, very sleek.

dmhabe 01-31-2015 03:40 PM

Revert to V5 and make everyone happy

shrimps 01-31-2015 03:46 PM

V2.

Tim_Rocks 01-31-2015 05:16 PM

Are there even going to be updates to Graal now that Stefan is gone?

cyan3 02-01-2015 11:01 PM

Quote:

Originally Posted by cbk1994 (Post 1733623)
"Please update your Graal version!"

The latest Linux version is 6.037, unfortunately.

It looks like the current Linux client isn't supported on any server right now as it seems that 6.113 is required to connect to the login server.

HTML Code:

[email protected]:~$ cd /mnt/storage/graal/graal4/
[email protected]:/mnt/storage/graal/graal4$ ./Graal_6.037-64
Direct Rendering is enabled, Graal should run smoothly.
Data directory: /mnt/storage/graal/graal4/
User data directory: /home/michael/.graal/graal4/
Scanning files ...
Scanning done.
Graal has been activated!
Loading tile definitions for server Login
Connecting to the game server...
Done.
Please update your Graal version!
Initialized OpenGL.
[email protected]:/mnt/storage/graal/graal4$


Draenin 02-02-2015 07:39 AM

Yeah, Mallard was having issues with that too.

Meph 02-07-2015 11:23 PM

Quote:

Originally Posted by cyan3 (Post 1734366)
It looks like the current Linux client isn't supported on any server right now as it seems that 6.113 is required to connect to the login server.

Yep, same here.

Looks like us Linux users get the shaft.

NPC Code:
User data directory: /home/patrick/.graal/graal4/
Scanning files ...
Scanning done.
Graal has been activated!
Loading tile definitions for server Login
Connecting to the game server...
Done.
Please update your Graal version!
Initialized OpenGL.


Stowen 02-13-2015 09:08 PM

Quote:

Originally Posted by Meph (Post 1734451)
Yep, same here.

Looks like us Linux users get the shaft.

NPC Code:
User data directory: /home/patrick/.graal/graal4/
Scanning files ...
Scanning done.
Graal has been activated!
Loading tile definitions for server Login
Connecting to the game server...
Done.
Please update your Graal version!
Initialized OpenGL.


It also looks like they don't care enough to fix the issue. Pity. My Windows update landed me a broken client. Tried a re-install, twice. All 3 times, Graal booted into a black screen and nothing at all happened for 32 minutes.

Urahara112 02-15-2015 09:52 PM

V6 is a complete step backwards, this is an absolute joke. It only appears to be getting worse.

Is there anyone that can confirm whether or not there's currently staff working on improving the clear problems with the current client?


All times are GMT +2. The time now is 11:55 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright (C) 1998-2019 Toonslab All Rights Reserved.