Graal Forums

Graal Forums (http://forums.graalonline.com/forums/index.php)
-   Questions about V6 (http://forums.graalonline.com/forums/forumdisplay.php?f=196)
-   -   v5 error (http://forums.graalonline.com/forums/showthread.php?t=134267331)

Tim_Rocks 11-04-2012 04:04 AM

The v5 restriction has been removed, apparently it doesn't matter what version of Graal you're running, they all can be hacked.

cbk1994 11-04-2012 04:12 AM

Quote:

Originally Posted by Tim_Rocks (Post 1706924)
The v5 restriction has been removed, apparently it doesn't matter what version of Graal you're running, they all can be hacked.

Assume any code you write clientside can be read and modified by a hacker. Partially because it's true, partially because it's a truth of life when dealing with code running on a machine you don't control. I'm sympathetic to your situation with Downsider, but at least you can use it as an opportunity to fix security glitches he finds and improve the server.


All times are GMT +2. The time now is 07:04 PM.

Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (C) 1998-2008 Linux cyberjoueurs All Rights Reserved.