PDA

View Full Version : Vista sound problem Help please!!


01-15-2009, 03:16 AM
Hello, I just got a windows vista hp computer. I have had no problem with it at all until now. I open graal, go on my server, dev xXdaisukeXx, and I cant hear any sound at all on the graalonline client. I thought it might be the server, so I go to era and it still happens, no sound at all.

I go on graal editor and play it and it works fine. Not on the graal client though. How Can I fix this?
I put my sound up all the way in F3, and nothing.

Someone please help me.

Warm regards,

-Jamerson61894

Matt
01-15-2009, 03:22 AM
I'm assuming you have Windows Vista 64-bit? That's usually the case with this particular problem.

First off, close your Graal client if it's currently open before doing this. Open your Graal folder on your computer. Once opened search for your 'game_config' file, it will be a text document. Open it, and Find the line, 'tryloadsoundson64bit=false' and change false to true. Save the file, and see if you hear sounds on graal now.

There is a possibility that you will not hear sounds, because Graal is not friendly with Vista apparently, not yet atleast. If you need further help, post reply here and i'll try and help you, or you can use the Search Option (http://forums.graalonline.com/forums/search.php). Also, please post further problems you have in the Tech Support forum which should be 4 sections below this one.

01-16-2009, 04:16 AM
Thanks bud.

Matt
01-16-2009, 04:32 AM
Your welcome. :)

James
05-29-2009, 02:54 AM
Bumping this for anyone having problems with Vista 64 bit and sound.

cyan3
05-29-2009, 03:11 AM
Bumping this for anyone having problems with Vista 64 bit and sound.

As far as I know even 64 bit XP has problems with sound.

salesman
05-29-2009, 03:19 AM
Go to your graal folder, find the .txt file "game_config", open it.

Find the line "tryloadsoundson64bit=false" and set it to true

Should work, worked for me.

Edit: haha, just realized someone already posted this...nice.

James
05-29-2009, 03:36 AM
I meant I was bumping it to let people know how to fix it. It worked like a charm for me.

Craigus
05-29-2009, 02:58 PM
Woah, this worked awesome :)

Crono
05-29-2009, 03:01 PM
Bumping this for anyone having problems with Vista 64 bit and sound.

http://forums.graalonline.com/forums/showpost.php?p=1405012&postcount=14

The original. :)

Supaman771
06-02-2009, 03:29 AM
Woot, was reading through and found this thread.

Love you all! I haven't heard a bomy die or a gun shoot on graal in 2 years since I got vista!

<3

Admins
08-02-2009, 12:50 AM
I'm wondering if the sounds should now be enabled by default on Vista 64 bit? The problem was that back when v5 was made it was crashing on all computers we tested it on and thought it's better to disable by default. It might have been a problem of the 64 bit sound drivers.

CharlieM
08-02-2009, 01:40 AM
Couldn't you make a 64bit version of the client or make it an easier to change option

James
08-02-2009, 02:44 PM
I'm wondering if the sounds should now be enabled by default on Vista 64 bit? The problem was that back when v5 was made it was crashing on all computers we tested it on and thought it's better to disable by default. It might have been a problem of the 64 bit sound drivers.

Yes, I've used multiple computers with the 32 and 64 bit Vista OS and 75 percent (OT: STEFAN. PLEASE FIX THE PERCENT SIGN) of them have this problem.

Preferably, when you download the client you should select what version of Windows you have to eliminate any potential issues.

Crono
08-27-2009, 04:37 PM
I'm wondering if the sounds should now be enabled by default on Vista 64 bit? The problem was that back when v5 was made it was crashing on all computers we tested it on and thought it's better to disable by default. It might have been a problem of the 64 bit sound drivers.

Well, yeah? Seems everyone is having problems with it being disabled by default and the only way they know how to do it is by stopping by here and reading the post where it describes changing the .txt file value. I think it's a problem on Windows 7 64-bit as well, couldn't Graal just detect whether the OS is 64-bit and enable it?

LoStSuRfEr1
11-29-2009, 07:49 PM
Ya I am having a problem with windows 7 and sound, I just went through the game config file and changed the value to true but to no avail