PDA

View Full Version : Graal v5.1 on Windows98


Admins
09-18-2007, 12:07 AM
There is a currently a problem that makes Graal not work on Windows98, we will fix this as soon as possible, expecting a new Graal version in 2-3 days. Sorry for those problems.

zephirot
09-18-2007, 12:48 AM
People still use 98? O_o

Admins
09-18-2007, 12:52 AM
Yes me, also some other people contacted me about this already

kia345
09-18-2007, 12:53 AM
People still use 98? O_o

I do. I just never tried Graal5 with it

Googi
09-18-2007, 03:01 AM
Finally a bug so obscure and irrelevant Stefan notices it before everyone else.

Twinny
09-18-2007, 03:23 AM
Finally a bug so obscure and irrelevant Stefan notices it before everyone else.

Windows 98 is still good! After 98, all windows releases get ****ty if you try to have more than 10 concurrent network connections. It's Microsoft's way of saying, "lol buy server!". Windows 98 doesn't have this problem. 98 was also supported for a very long time.

Nightmareangel
09-18-2007, 10:03 PM
Does this same problem happen for ME as well since the client hasn't worked for me since this new update?

ReBorn_Spirit
09-18-2007, 10:16 PM
Windows 98 is based off of the same Windows 95 kernel, and ME from the updated 98SE kernel, basically they are the same OS but with simple updates here and there and a newer name.

Quite simply its called Win9x, I would go so far to say that the new vista and XP and 64 bit compatibility fixes killed the graal4.exe running under a Win9x OS.

To be honest, some people might even still be using Windows NT 4.0, no joke, some people don't upgrade because they don't have a reason to.

ViperZakuto
09-18-2007, 10:59 PM
I was gonna use win 98 cause it runs smoother and faster on this laggy ass computer. but My highspeed modem would only install on winxp so i had to upgrade =/

ReBorn_Spirit
09-19-2007, 01:07 AM
I was gonna use win 98 cause it runs smoother and faster on this laggy ass computer. but My highspeed modem would only install on winxp so i had to upgrade =/

Most broadband connections have an ability to use ethernet connections. Yours did not?

CABAL49
09-19-2007, 03:01 AM
I generally play Kingdoms on 98, V5.1 works just fine on it, I havn't been on Graal in a few days so this bug must be pretty new if I havn't noticed it.

Angel_Light
09-19-2007, 05:14 AM
-It works fine on my Windows ME Laptop :o, no lag btw

ViperZakuto
09-19-2007, 06:33 AM
Most broadband connections have an ability to use ethernet connections. Yours did not?

the software for the modem drivers would not install on win98 correctly, cause the software was made for xp and above.

I couldn't get on the web and download just the driver package. So i just installed a fresh version of xp.

I think it needs a little better cpu and gfx card and it should run a lot smoother... but is it really worth upgrading lol

It's an old hp 6642F
533 mghz intel cpu
192 mb PC-100 ram
32 mb onboard intel graphics card

I found a nice hard drive for it. sped it up a little bit, and cured all the errors it was having.

Mark Sir Link
09-19-2007, 02:02 PM
There is a currently a problem that makes Graal not work on Windows98, we will fix this as soon as possible, expecting a new Graal version in 2-3 days. Sorry for those problems.

Since Graal 5's release I've yet to get the installer to successfully work on a Windows 98 PC !pissed!

Dunno if that was fixed, when you release the update I'll try again