PDA

View Full Version : Can't show flash


UberModeKappa
07-13-2007, 11:40 PM
In any games world game, except for bombermad, i get an error when i try to play and it says cant show flash: requires plugin. This happens on osx and on windows vista.

Delta2004
07-14-2007, 01:21 AM
I am having the same issue on Vista. It says that it requires Active X Control.

UPDATE
When I restarted Graal, it let me run flash again. No more issues afterwards. It should work then for you :)

UberModeKappa
07-14-2007, 02:04 AM
I am having the same issue on Vista. It says that it requires Active X Control.

UPDATE
When I restarted Graal, it let me run flash again. No more issues afterwards. It should work then for you :)

Negative

Admins
07-14-2007, 02:07 AM
The flash games currently don't work on Mac OSX. On Vista you need to install Flash, e.g. go on www.graalonline.com and click on a video.

UberModeKappa
07-15-2007, 08:56 AM
The flash games currently don't work on Mac OSX. On Vista you need to install Flash, e.g. go on www.graalonline.com and click on a video.

Bombermad works(is that flash?).

Twinny
07-15-2007, 09:05 AM
Sometimes it tells me flash can't show, downloads something then stays blank until i restart Graal. The restart button should work :p

UberModeKappa
07-15-2007, 09:46 AM
Sometimes it tells me flash can't show, downloads something then stays blank until i restart Graal. The restart button should work :p
It doesn't.

unixmad
07-15-2007, 10:21 AM
Bombermad is not using flash but native graalscript.

Bombermad works(is that flash?).

Twinny
07-15-2007, 10:31 AM
If Poker is Graal script, then flash games don't work for me on XP.

Also, who composed the music in Poker? It's funky :D