PDA

View Full Version : Connection to the forums


_0AfTeRsHoCk0_
07-18-2001, 01:17 AM
From Garus Riblet:

I registered for an upgraded account about one week ago for the main purpose of having the ability to post in the forums. However, when I click on "Communication Center" I get this error...

Warning: MySQL Connection Failed: Unknown MySQL Server Host 'www.graalonline.com' (11) in /home/graal/webs/graal2001/htdocs/forums/global.php on line 18

Fatal error: Call to undefined function: displayerrmsg() in /home/graal/webs/graal2001/htdocs/forums/global.php on line 19


I would appreciate any help solving this problem. Thanks

grim_squeaker_x
07-18-2001, 01:18 AM
If he's using Netscape:
Use Interner Explorer, these forums don't work with Netscape.

If he's using Internet Explorer:
Upgrade to the latest version

_0AfTeRsHoCk0_
07-18-2001, 01:51 AM
Garus Riblet:
I have IE 5.5

grim_squeaker_x
07-18-2001, 01:59 AM
Originally posted by _0AfTeRsHoCk0_
Garus Riblet:
I have IE 5.5 Strange... Perhaps it works if you downgrade to IE 5 (Which is what I am using right now), I've had some problems with IE 5.5 with various websites which worked perfectly under IE 5

_0AfTeRsHoCk0_
07-18-2001, 02:08 AM
Garus Riblet:
How do you downgrade?

SkooL
07-18-2001, 02:59 AM
I'm using IE 5.5 and the forums work fine.

Er1c
07-21-2001, 06:32 AM
I'm using IE 6b, its cool :D

Er1c
07-21-2001, 06:34 AM
Oh yeah, and that question/bug you have... it sounds like something with the PHP scripting, like it cant get into the accounts database.

It might work if you try again later or something

DarkPyro_2001
07-21-2001, 07:12 AM
IE 5.5 always works great for me. ^_^