PDA

View Full Version : Slow


Chompy
02-18-2007, 05:48 PM
Is everything slow at the moment..?

The forum uses ages for me to load a thread.
I get disconnected when I have been 1-2 mins on a server...

Is it just me?

Sometimes is ok*, but sometimes is laggy :[

(* profiles not updating, serverside communication has a little delay)

Stephen
02-18-2007, 05:52 PM
Is everything slow at the moment..?

The forum uses ages for me to load a thread.
I get disconnected when I have been 1-2 mins on a server...

Is it just me?
Not me :D

Chompy
02-18-2007, 06:00 PM
Not me :D

Lucky :] I can't develope or play atm :[ I just get disconnected..:cry:

Now I can play atm.. >:[
this 'slow' spikes is annoying..

xXziroXx
02-19-2007, 04:51 AM
Is everything slow at the moment..?

The forum uses ages for me to load a thread.
I get disconnected when I have been 1-2 mins on a server...

Is it just me?

Sometimes is ok*, but sometimes is laggy :[

(* profiles not updating, serverside communication has a little delay)

Yeah, it happens when you live in Norway. Cross the border to Sweden and it'll work! :D

Chompy
02-22-2007, 10:16 PM
Yeah, it happens when you live in Norway. Cross the border to Sweden and it'll work! :D

Ahoy Pirate, lemme get undetected into a shipment, when do the next boat leave from Norway to Sweden? :D

Hmm :]

Darlene159
02-22-2007, 11:59 PM
Everything has been working normal for me

Minoc
02-23-2007, 12:10 AM
Everything has been working normal for me
Old thread.

zell12
02-23-2007, 12:27 AM
Its like 3-4 days old minoc... oh well. Stop complaining things are slow, check connection to other things before complaining in tech support forum...

Minoc
02-23-2007, 12:56 AM
Its like 3-4 days old minoc... oh well. Stop complaining things are slow, check connection to other things before complaining in tech support forum...
Old enough to be irrelevant.

zell12
02-23-2007, 01:12 AM
True enough I suppose..

Darlene159
02-23-2007, 02:36 AM
Old thread.Yea, I didn't notice the date. x_x