PDA

View Full Version : Playerworld106 (N-Pulse Dev)


Lao_Su2
02-02-2007, 02:14 AM
There has been extreme lagg for the past couple weeks. Its not any of the scripts, or levels. We have tried restarting the Gserver, and NPC server. There is also a problem with the NPCs selecting the wrong NPC when hitting edit script. Numerous support tickets have been made, but nothing done. Please help

Gambet
02-02-2007, 02:17 AM
Developing has become unbearable because of this and we require immediate assistance. Many tickets have been submitted, but we still have yet to receive any help. It would be nice if we could get some support so that we could continue to develop as planned, without all of these drawbacks since the NPC Server isn't even registering updates properly.

warp2ukew
02-02-2007, 02:51 AM
Was it necessary for you to copy and paste the first post and put it as your own?

Gambet
02-02-2007, 02:55 AM
Was it necessary for you to copy and paste the first post and put it as your own?


Figured I'd elaborate a bit since Stefan always asks a whole set of questions before digging into the problem.

Matt
02-02-2007, 03:23 AM
Figured I'd elaborate a bit since Stefan always asks a whole set of questions before digging into the problem.

Forum PM Ibonic, it seems unixmad has'nt been on (The forums atleast) since January 2nd.

Gambet
02-02-2007, 04:03 AM
Forum PM Ibonic, it seems unixmad has'nt been on (The forums atleast) since January 2nd.


I don't know if this is something Ibonic can help us with.

Matt
02-02-2007, 04:11 AM
I don't know if this is something Ibonic can help us with.

Well, you never know untill you try. ^^

Lao_Su2
02-02-2007, 06:57 AM
Npulse is now not functioning. NPC servercrashes every 3 seoncds

WanDaMan
02-03-2007, 10:09 AM
http://ducati.hostultra.com/forum/viewtopic.php?t=75

Lovely chat log... :/

Admins
02-03-2007, 01:59 PM
I have updated the gserver and npcserver so that new commands like /scripthelp and /scriptscan are working. I have not seen problems with lag or similar though. It must be some network or routing problem, somehow someone would need to contact us when its happening.

foxboi
02-03-2007, 04:38 PM
Well it isn't that easy is it?

Gambet
02-03-2007, 05:55 PM
I have updated the gserver and npcserver so that new commands like /scripthelp and /scriptscan are working. I have not seen problems with lag or similar though. It must be some network or routing problem, somehow someone would need to contact us when its happening.



We're also having similar problems on NP Dev, and the problems still persist.


It has to be a network problem, every single script file was wiped and each added one by one to see which was the source of the lag and even with all of them wiped away the lag still persisted.

It would be nice if the NP Server and Dev Server were transferred over to a better computer or so.

foxboi
02-03-2007, 06:00 PM
I totally agree with Gambet.

Admins
02-05-2007, 09:20 PM
We will try to move the affected servers to a better network tomorrow.

Twinny
02-05-2007, 09:35 PM
Yay! I thought something was amiss when my warpto took 15-20 seconds to complete ^^.

Gambet
02-05-2007, 10:23 PM
We will try to move the affected servers to a better network tomorrow.


I hope so, the problems still persist.

Admins
02-12-2007, 08:18 PM
Last week the server have been moved to machine, we have also installed the tools for restarting the server now, so everything should be fine. If there is still the lag then please tell us.