PDA

View Full Version : graal wont start


XxDarkrazorxX
08-30-2006, 01:51 AM
i double click the game (i installed a older version, then updated, and it ran!)
well, i started graal once now. but it only seemed to work for a short while, after i exited the graal window and tried to restart the application, heres my console.log :

----------------------------------------------------------------
//-------------------------- 8/30/2006 -- 01:43:11 -----
Processor Init:
AMD (unknown), ~2.00 Ghz
(timed at roughly 1.99 Ghz)
FPU detected
MMX detected
3DNow detected
SSE detected

Math Init:
Installing Standard C extensions
Installing Assembly extensions
Installing FPU extensions
Installing MMX extensions
Installing 3DNow extensions
Installing SSE extensions

Input Init:
keyboard0 input device created.
mouse0 input device created.
DirectInput enabled.

Scanning folder structure of C:/graal/...
Done.

Engine initialized...

--------- Initializing Graal 3D ---------
Compiling clientprefs3D.cs...
Video Init:
Accelerated OpenGL display device detected.
Accelerated D3D device detected.
Voodoo 2 display device not detected.

Activating the OpenGL display device...
Activating the OpenGL display device...
Setting screen mode to 640x480x32 (w)...
Creating a new window...
Acquiring a new device context...
Pixel format set:
32 color bits, 24 depth bits, 8 stencil bits
Creating a new rendering context...
Making the new rendering context current...
OpenGL driver information:
Vendor: NVIDIA Corporation
Renderer: GeForce 7300 GS/PCI/SSE2/3DNOW!
Version: 2.0.3
OpenGL Init: Enabled Extensions
ARB_multitexture (Max Texture Units: 4)
EXT_compiled_vertex_array
NV_vertex_array_range
EXT_texture_env_combine
EXT_packed_pixels
EXT_fog_coord
ARB_texture_compression
EXT_texture_compression_s3tc
(ARB|EXT)_texture_env_add
EXT_texture_filter_anisotropic (Max anisotropy: 16.000000)
WGL_EXT_swap_control
EXT_stencil_two_side
NV_depth_clamp
EXT_depth_bounds_test
EXT_stencil_wrap
OpenGL Init: Disabled Extensions
EXT_paletted_texture
3DFX_texture_compression_FXT1
ARB_vertex_blend
NPatch tessellation

OpenGLDevice::setScreenMode -- can't switch to resolution larger than desktop in windowed mode!
Setting screen mode to 960x600x32 (w)...
Compiling keysconfig2D.cs...
Compiling keysconfig3D.cs...
Unable to load bitmap for control
Exporting client prefs
Shutting down the OpenGL display device...
Making the GL rendering context not current...
Deleting the GL rendering context...
Releasing the device context...
------------------------------------------------------------------------

XxDarkrazorxX
08-30-2006, 06:33 PM
a little help around here will be appreciated, sorry for being a ***** but i really am pissed off atm >=( , personal sh1t. well thx in forward? ~Dr

Admins
08-31-2006, 01:07 AM
Um thats a very old Graal version. Do other games work? Have you tried to install into a new folder, or delete FILENAMECACHE.txt and graal4config.txt ?

XxDarkrazorxX
09-02-2006, 01:57 AM
Erm, i redownloaded graal with firefox, it perfectly worked the install when i open it through firefox (when download is finished -> open file), but when i download and double click the graal4install.exe on my desktop or wherever i saved it, it wont do a thing..
anyway, the opening though firefox thing helped me here. but now i got another problem.
when i installed graal, it perfectly runs (auto runs after the setup) but when i click the actuall EXE or the shortcut to the EXE , it won't respond, again -_-; and even after reinstalling graal, all my info is auto filled in (nick,acct,pass...might have done something wrong?) well.. hope ye have something on this information, im already crackin my head :P

Admins
09-02-2006, 03:46 PM
Do you have a firewall/anti virus/child protection program running? I am not sure what the problem is, but something is preventing you from starting the exe it seems.

XxDarkrazorxX
09-02-2006, 05:27 PM
No firewall,anti virus at this point, no child protection. but i guess the data execution thing windows added to SP2 is bugging my PC, ill try a total reinstall later, seems like this version just sucks, thanks for your help anyway man ;)

Admins
09-04-2006, 01:58 PM
Hmm Do you have Windows Defender installed?