PDA

View Full Version : Can't Show Flash: Requires ActiveX Control


Giltwist2k1
07-28-2006, 12:42 AM
I had this problem, and if you are too, there are two steps you need to take.

1. Go to http://www.adobe.com and install the newest version of Flash Player (9.something)

2. Install this patch: http://download.macromedia.com/pub/flashplayer/updaters/9/flashplayer_9_ax_debug.exe

You may need to restart your computer. Apparantly there is some incompatability with internet explorer in version 9 of flash and it somehow interferes with graal. This patch takes care of it.