PDA

View Full Version : Graal2: Transparency not working


oinknessx
12-10-2004, 08:08 AM
Does anyone know why I am getting this problem? It appears to be somewhat of a transparency problem, but that is impossible considering part of it is transparent and part of it isn't. I have no problem with this on Graal3, but unfortunately Graal3 is not as functional as graal2.... please help. :frown:

amonrabr
12-10-2004, 12:00 PM
Does anyone know why I am getting this problem? It appears to be somewhat of a transparency problem, but that is impossible considering part of it is transparent and part of it isn't. I have no problem with this on Graal3, but unfortunately Graal3 is not as functional as graal2.... please help. :frown:

Whats your video border?
Try to update your video border
If you didnt, install this (http://www.microsoft.com/downloads/details.aspx?FamilyId=0A9B6820-BFBB-4799-9908-D418CDEAC197&displaylang=en)

Benm00t
12-10-2004, 01:36 PM
Whats your video border?

Do you mean video/graphics driver? I've never heard of a video border before.

zell12
12-10-2004, 01:42 PM
Set your Color settings to 16-bit while playing Graal. For some reason they don't support 32-bit with ATI cards.

Admins
12-10-2004, 02:25 PM
I have no problem with 32 bit on my ATI, but appearently some driver versions are bugged or so (incompatibilities with older DirectX versions), will need to check it

Spark910
12-10-2004, 03:54 PM
Does this work:
http://forums.graalonline.com/forums/showthread.php?t=45652

Note: Renamed your thread

oinknessx
12-10-2004, 08:23 PM
Well, It said it lagged so I should turn off lights... So I turned off lights and restarted graal, and surprisingly the pooie colors went away and it looked normal, however I was not able to see lights after that. I am going to try to turn lights on and use 16 bit instead of 32bit with my ATI card and see if that works.

[edit]

I turned lights on and switched to 16bit.. It worked, but it was uncomfortably laggy.. So I decided to switch back to 32bit and turn lights off, even though I like lights.... a lot. But I prefer non-laggy, so now people know how to correct this problem in 2 ways I guess. ^^

thanks

Projectshifter
12-12-2004, 05:56 AM
I had that problem with my ATI card =( Don't have that issue on my linux in the same manor I don't believe, will need to check into it after I install the newest ATI driver to try to fix the lag issue.

zell12
12-12-2004, 08:41 AM
It must be a problem with your coding or something Stefan...

And what card do you have?

Malinko
12-12-2004, 03:22 PM
I've had problems like that in the past, was nothing wrong with technical stuff. I just deleted tiledefs from graal2001/levels/tiledefs/ and restarted client, worked fine.

OasaTor_PK
12-27-2004, 05:10 AM
^_^;; I just dont use Direct3D lights O_o;;

Totaly a bummer, because I have ATI :(
and 16 bit smells like cracker >:) Id rather go with out lighting effects. much less laggy.