View Full Version : 32bit transparency gfx problem

09-07-2004, 07:05 AM

as you can see it is not the image. the transperency is set. you can see the black wierd spots on the one with light effects. theese change everytime i reload the level. everything works ok when i switch my display to 16bit mode, but everything looks shatty, so its not an option. i asked another player and he had his display on 32 bit and it looked fine.

so i was hoping someone knows whats going on and can help me in this precarious predicament

Zero Hour
09-07-2004, 07:11 AM
I get that all the time with my ATI Radeon 9600, perhaps that's your problem, too?

09-07-2004, 07:24 AM
i have the ati radeon X300, so it might be a similar problem with ati radeon video cards...problem is. how do we fix it

Zero Hour
09-07-2004, 07:53 AM
Yes, Lance has the same problem, he said he couldn't find a fix - since I'm lazy I took his word for it... I was just happy to see lighting effects, since my last video card stank (:

09-07-2004, 08:14 AM
well im not satisfied...

09-07-2004, 08:27 AM
I've had the same problem with my onboard GFX Card, an Intel Extreme Graphics (Piece of Crap) And it had that problem. But Im using a GeForce FX 5200 on this computer now and it's gone..hmm..odd indeed eh?

09-07-2004, 08:55 AM
yeah well thats the video card i was supposed to have, but Dell "upgraded" me for free. figures..

09-21-2004, 06:19 AM
I think that Graal has problems with DirectX or something because on Nvidia's Graphics Cards, Graal runs fine. But On ATI Radeon cards, Graal runs wack (32-bit ransparancy problem)...

Stefan might be able to clarify again, because I recall him saying stuff about this a few years ago.

10-08-2004, 04:45 AM
im sorry i had to post in this again, this problem is still apparent , and very very annoying.. stefan if you see this please see what you can do for the next update, because it sucks for us ATI people..

10-08-2004, 08:38 PM
I said it before. Stefan knows about this problem... x-x

10-10-2004, 05:53 AM
I remember this problem, I had no clue how I fixed it :X

10-18-2004, 03:16 PM
The ATI drivers are sometimes weird yes. The game should work fine with v3, will release new version of that (v3.1) in a few weeks which should work even better and include a better playerlist.
I remember there was a problem with with the Anti-Aliasing option in the ATI driver options before, not sure if it is has something to do with that. We have some computers with ATI cards at the office, but I haven't seen such problems on those computers. I will try to test it more and try to find the circumstances when it happens. If possible try to disable the sound in the Graal options, download the latest graphic card driver, turn off ICQ etc.