PDA

View Full Version : blue screen of death.


ZEROBEAT
08-10-2004, 03:59 AM
i keep getting a blue screen while playing graal, has anyone else had that problem and is there a way to fix it? and if so please tell me how :frown:

Fiss
08-10-2004, 04:49 AM
Yeah it happens to me all the time but try only running graal in windowed mode make sure no other windows are open but graal and it decreases the chances of it happening.

protagonist
08-10-2004, 05:27 AM
i keep getting a blue screen while playing graal, has anyone else had that problem and is there a way to fix it? and if so please tell me how :frown:

Get linux.


Or instead:

Try disabling Direct 3D.

Nitkizi
08-10-2004, 08:27 AM
Or get Windows XP.

Turles_is_back
08-10-2004, 11:50 PM
Get XP. =\

ZEROBEAT
08-11-2004, 02:58 AM
well, i have xp, but i did have the direct 3d thing on so i will try taking that off and see if it works, thanks

TSonicWarp9
08-13-2004, 08:00 AM
Stop right there. Windows XP doens't give me blue screens of death, actually the blue screens of death were eliminated sense Windows 2000 Professional, that is of course, you use NT on NTFS partition.

Your video card may be having problems displaying the game images, this is due to some images being corrupt or partly corrupt. Go to display properties and click settings tab, then click the advanced button and then click the troubleshooting tab. There you will see hardware acceleration, usually by default it will be set to full. Take it down one notch and reboot. If the problem presists, try updating the drivers for your video card or try installing a new card with 15 or more megabytes of Video Ram.


Known cards to malfuntion with Graal.
Matrox G200 & G400
GForce 1500 or lower
Aztec 3000 B93-45

Graal will properly run if you lower the hardware accelleration on these cards.

xManiamaNx
08-13-2004, 02:13 PM
XP still gives blue screens of death. I just got one yesterday.

Crono
08-13-2004, 02:39 PM
XP still gives blue screens of death. I just got one yesterday.

Strange because I used to use XP Pro and now I use 2000 pro but I dont get any of those "blue screens of death".

Ningnong
08-13-2004, 05:39 PM
get the stop code. Then plug it into google. It will tell you exactly what is causing it ^.^

(or if you have a stop code look up website, plug it directly into that).

XiLe
08-13-2004, 06:59 PM
Windows XP gives BSOD's. It just restarts your computer and blames you to hide them. But if you're quick enuf you can see em scrolling by saying Microsoft attempted to close module 0x_______ which caused an invalid page fault in module 0x________ of program kernel32.dll.

Yeap I actually took the time intentionally crashing my PC to see what it said.

TSonicWarp9
08-13-2004, 11:00 PM
If your talking about those kernel blue screens, then they are not the same as the original blue screens of death. Kernel blue screens are when the hardware problem is tied in with it, as in not funtioning correctly. Usually this means the hardware sent the wrong data/code to the kernel and it didn't understand what it was saying.

Microsoft didn't make 2k and XP hide the screen from you. You can choose to turn off the automatic reboot at the event of a blue sreen error. (Advanced Users Only).


Here is a screen shot of the window you change your automatic restart.
Remove the check from the restart box and your blue screen will remain until you hit a key. It will give you enough time to write it down.

http://68.118.146.157/recovery.jpg

OasaTor_PK
08-21-2004, 02:51 AM
zzz, I was getting them all the time when playing graal.. zzz it brought my cpu usage up to 100%, I finally got a brainwave and updated my graphic driver and I never see them anymore.. ;o

TESTRETIS
08-21-2004, 06:46 AM
Graal has always robbed 100% of the CPU's usage..x-x

ZeroTrack
08-23-2004, 03:21 PM
could be a memory address failure =/