PDA

View Full Version : The Midi Volume Text/Bar of Satan


Thallen
06-15-2004, 01:53 PM
Ok, this really isn't a Graal problem, but mainly a general computer problem, exploited by Graal. When I play GK, this "midi volume" thing comes up on my screen, bright green text, and begins to slowly go up and down. I understand Graal Kingdoms has this advanced sound system, creating music to fade in and out, but everytime it does this, this "midi volume" text goes crazy! How can I hide it?

dlang
06-15-2004, 02:01 PM
Whoa, X_X
Man that sucks. Wish I could help.

Xecutor
06-16-2004, 04:09 AM
Type of computer/keyboard?

Spark910
06-16-2004, 12:35 PM
I guess a control your using for kingdoms is also set as a control for your volume +/-?

dlang
06-16-2004, 02:28 PM
I assume you have a wireless keyboard? My dad has a similar bar on his computer, except its on a much smaller scale, although I don't play graal on that computer so I wouldn't know if it would cause that kind of a problem.

Thallen
06-16-2004, 05:06 PM
I assume you have a wireless keyboard? My dad has a similar bar on his computer, except its on a much smaller scale, although I don't play graal on that computer so I wouldn't know if it would cause that kind of a problem.
Nope, no wirelessness.

Malinko
06-16-2004, 05:10 PM
I had this problem on my old comp before. I forgot what I did though x_x. But I think I just went to Graal options, went to audio options, and made all my little bars go all the way up. For everything. If not *shrugs*.

Skyerus
06-16-2004, 05:29 PM
Same thing happened to me when I reinstalled Graal. I sort of did what Malinko did except the Midi and the Mod, MP3 bars are all the way down. I run on a Windows 98 too. >_<