PDA

View Full Version : Keyboard bug


SkooL
06-16-2001, 02:44 PM
When I play Graal. Eventually the computer thinks that the shift key is down constantly. Making all my letters capital, numbers look like the sybmols (ex. 5 looks like %) and periods and everything. the only way I can fix it is to restart. I was just wondering if any of you get this too.

LinkX
06-16-2001, 04:38 PM
Hehe.. this usually happens to me. The problem is that you key(s) are stuck, so what you might want to do is press both Shift keys a lot before doing anything else. This too can happen with the Alt, Windows Buttons, and Ctrl. When Ctrl happens.. it gets very annoying :mad: like when you type the, the e doesn't appear instead Windows Explorer pops up.. Well I hope your problem is solved!

FxChiP
06-16-2001, 07:43 PM
Originally posted by LinkX
Hehe.. this usually happens to me. The problem is that you key(s) are stuck, so what you might want to do is press both Shift keys a lot before doing anything else. This too can happen with the Alt, Windows Buttons, and Ctrl. When Ctrl happens.. it gets very annoying :mad: like when you type the, the e doesn't appear instead Windows Explorer pops up.. Well I hope your problem is solved!

Actually, that's the windows start key coupled with e. Ctrl + E brings up a search thing.

It could also be StickyKeys are on. Just turn them off. And don't press shift quickly 5 times in a row.

SkooL
06-16-2001, 09:34 PM
How do I toggle 'sticky keys'?

CJH
06-16-2001, 10:06 PM
Dont know.

FxChiP
06-16-2001, 10:43 PM
Originally posted by SkooL
How do I toggle 'sticky keys'?

There are a couple of ways to do it.

On Windows 2000 (dunno if it'll work on other Windows versions):

1.) Press shift five times really fast.
2.) Click OK in the window that comes up.

On all Windows versions:

1.) Go into the start menu
2.) Go into settings, then control panel
3.) Double click on Accessibility Options to bring it up
4.) Put a check mark next to "Use StickyKeys"

This should help! :)

SkooL
06-18-2001, 01:48 PM
Heh, my StickyKeys were already off :(

Derrick
06-18-2001, 03:20 PM
push the shift key really hard and hold for 5 seconds.
Thats what I did and this problem does not happen to me anymore ;-)

cheaterzx22
06-20-2001, 01:26 AM
buy a new keyboard