PDA

View Full Version : Odd problem


Lomgren
03-17-2001, 02:07 AM
Here is an odd problem. When you try and make levels, and you use the yellow castle tile, it doesn't work as a floor. It now blocks the player like a wall. Anyone else notice this, or is it just me?

kyle0654
03-17-2001, 10:11 AM
The yellow castle tiles have been blocking for as long as I can remember. Don't exactly know why they block, but they do. They can be used to make some pretty cool puzzles and stuff. maybe even mess with the player by showing some tiles on the board with showimg, setimgpart, and setimgvis. Play around with 'em. I don't think they're gonna be changed from blocking, so deal with it, or don't use 'em ;)

Lomgren
03-17-2001, 10:18 AM
I see....I only found this out because I had used part of the tile along with a part of the blue tile to make a bathroom floor, and then I tried walking on it. Guess it sorta surprised me, but I changed the tile to something else. The floor as I had it would have looked nice though... :D

Tyhm
03-17-2001, 10:42 AM
If they ever go to dontblock, I'm screwed...I use those things to block, like, everywhere....

Lion'el-Jonson
03-17-2001, 10:50 AM
Like in the newbie house where you have to shoot the arrow at the switch!

Psyker
03-17-2001, 11:06 AM
I remember seeing a quest somewhere where a castle had yellow castle tiles all over with carpeting, and baddies on the yellow castle tiles. They couldn't move, so the players just walked on the carpet to the next room "dodging" the baddies :D

grim_squeaker_x
03-17-2001, 07:16 PM
That's why most PW servers are bad, they don't test their levels they just put them online.

FatherDante
03-18-2001, 11:27 PM
In NW you can set tiles to anything, dontblock, block, sitting, sleeping, swimming.

At least, that's what I... heard.

Lycia
03-19-2001, 11:45 AM
Neat, Dante.

grim_squeaker_x
03-19-2001, 06:23 PM
Hmm, so that would be like:


if (playerenters) {
settiletype tilex,tily,tiletype;
}

I guess.