PDA

View Full Version : aSDGASDGEA!!!!!


Neonight
02-17-2002, 06:14 AM
Every time I view the forums, I have to refresh every page to see newer posts because it gives me an old crappy one... How do I set the forum settings (in my profile or wts) or IE to get it to bring up the newest version? x_x Sorry if that sounds garbled.

DeathChill
02-17-2002, 06:18 AM
um you mean so it updates if someone posts?YOU HAVE TO UPDATE TO SEE IF SOMEONE POSTS!

Neonight
02-17-2002, 06:20 AM
Originally posted by DeathChill
um you mean so it updates if someone posts?YOU HAVE TO UPDATE TO SEE IF SOMEONE POSTS!


No, I mean every time I click a thread or a link, I have to click refresh to see the new posts. It used to show the new ones anyway.

DeathChill
02-17-2002, 06:21 AM
Oh you mean if you click the link that should auto refresh everything it doesn't? ;[

Neonight
02-17-2002, 06:23 AM
Originally posted by DeathChill
Oh you mean if you click the link that should auto refresh everything it doesn't? ;[

It shouldn't have to refresh at all.

Say you have a webpage bookmarked, and you go to it. The updates are at the top.


On the forums for me, once I go to the page, it has the old 'updates' (or posts in this case) and I have to click refresh to see the new ones.

DeathChill
02-17-2002, 06:25 AM
I'm not understanding..When you come here you see the old posts from last time you were here and you have to refresh to see new?

Neonight
02-17-2002, 06:27 AM
Originally posted by DeathChill
I'm not understanding..When you come here you see the old posts from last time you were here and you have to refresh to see new?

Ok here:



*types in forums.graal2001.com/forums into the address bar"
*clicks a forum type*
*sees old threads*
*clicks updates*
*new threads show*

Now do you get it?

DeathChill
02-17-2002, 06:27 AM
Originally posted by Neonight


Ok here:



*types in forums.graal2001.com/forums into the address bar"
*clicks a forum type*
*sees old threads*
*clicks updates*
*new threads show*

Now do you get it?
That's what I just said...

Neonight
02-17-2002, 06:31 AM
Originally posted by DeathChill

That's what I just said... Then yes.

psichill
02-17-2002, 06:40 AM
That used to happen to me.

Just make it so it dosn't have any cookies.

Neonight
02-17-2002, 06:45 AM
Originally posted by psichill
That used to happen to me.

Just make it so it dosn't have any cookies.


Then what? It still does it...

SkooL
02-17-2002, 06:57 AM
Tools >> Internet Options >> Temporary Internet Files >> Settings >> Check for new versions of stored pages.

Make sure that "Automatically" or "Every Visit to the Page" is selected.

Neonight
02-17-2002, 06:58 AM
Originally posted by SkooL
Tools >> Internet Options >> Temporary Internet Files >> Settings >> Check for new versions of stored pages.

Make sure that Automatically or Every Visit to Page is selected.

That's what it was set to... I'm trying "Every time" now to see if that works.

-Result-
Nothing

TDK_RC6
02-17-2002, 08:08 AM
it should work, no reason not to

Graal518
02-17-2002, 08:50 AM
Originally posted by Neonight
Every time I view the forums, I have to refresh every page to see newer posts because it gives me an old crappy one... How do I set the forum settings (in my profile or wts) or IE to get it to bring up the newest version? x_x Sorry if that sounds garbled.

It started happeneing to me last night.