PDA

View Full Version : Bug with the new Torch NPC


Zulithe
04-25-2001, 07:12 PM
Well I got the torch NPC, it worked fine at first, but then I had to quit Graal to restart. When I came back I noticed that I could no longer see the torch icon! (the handle of the torch, the triangular part) It was not in my item menu (when you press 'Q' it just says Torch, it doesn't show the graphic) I could not see it when I used it, I can only see the flame that comes out. I can't see it when anyone else uses it either (again, I can only see the flame) I found this very strange because I don't have problems seeing other graphics at all. No matter how many times I restarted Graal it was the same problem. I even emptied my webgif/weblevel cache to see if it would help, no headway so far.

Does anyone else have this problem?

Zulithe
04-26-2001, 10:20 PM
What, nobody else has this problem? O.o

I don't understand WHY that I can see every other Graphic in Graal *accept* the torch. I have tried doing a fresh install of Graal and it didn't fix the problem. And I am using the latest version.

grim_squeaker_x
04-26-2001, 10:26 PM
I think your best bet is searching through our Graal folder for the image and seeing if it has got an image for it, so like that it isn't complete transparency or something

Zulithe
04-26-2001, 10:37 PM
http://home.kc.rr.com/zulithe/notorch.png

See? It is not showing up. I can't find any "torch" graphics in any of my graal folders accept for one called "fire" (which is the flame)

Could someone please post the torch image and tell me what directory it was in, I want to place it there and see if it will help

Zulithe
04-28-2001, 07:07 AM
Come onnnnn someone please post the graphic ?

Spunky2000ca
04-29-2001, 02:30 AM
I dont know the name...
lemme look

Spunky2000ca
04-29-2001, 02:32 AM
Found it
Here ya go

Lion'el-Jonson
04-29-2001, 03:29 AM
Wow, it's nice to have real light effects.

Zulithe
05-07-2001, 12:38 PM
Originally posted by Spunky2000ca
Found it
Here ya go Thank you for the file. However nomatter what directory I place it in, my problem is not fixed.

I am hoping that Stefan will take notice of this thread and look into the issue.

Maybe there is a flag set on my account which causes me not to see it? That is the only thing I can think of that could be doing it :(

Zulithe
05-19-2001, 09:09 AM
Torch Bug -- SOLVED

well it wasn't really a bug... here is what happened

I take lots of screenshots, right? Well I took one one day and I named it "torch" and since all ss are .png it named it "torch.png" Graal saw that I had two torch.png (one in graal\levels which is my screenshot directory and one in graal\levels\webgifs which is the real one) I renamed the screenshot and now it worked. I had forgotten all about that screenshot!

Thanks to Stefan for fixing it for me haha (feels dumb now)

Aidoggy
05-19-2001, 08:17 PM
lol