PDA

View Full Version : I need Help


LanceMartin
11-25-2001, 12:09 PM
Graal Version 2.1 will not work for me. I have DL it numerous times and ran the setup but when I get to the server list and try connecting to a server it says I still need Graal Version2.1

Also try not to make it to complex to understand I am not really computer literate.

_0AfTeRsHoCk0_
11-25-2001, 12:23 PM
Originally posted by LanceMartin
Graal Version 2.1 will not work for me. I have DL it numerous times and ran the setup but when I get to the server list and try connecting to a server it says I still need Graal Version2.1

Also try not to make it to complex to understand I am not really computer literate.
You should delete Graal from your computer, then go re-download the new version

LanceMartin
11-25-2001, 12:24 PM
I have. In fact before I got the new version my computer crashed and I lost everything.

Mustang1988
11-25-2001, 12:24 PM
Originally posted by _0AfTeRsHoCk0_

You should delete Graal from your computer, then go re-download the new version

Yep, just like it says in every other thread about this.

Mustang1988
11-25-2001, 12:25 PM
Originally posted by LanceMartin
I have. In fact before I got the new version my computer crashed and I lost everything.

[list=1]
Get a new computer.
Download Graal.
Be happy.
[/list=1]

LanceMartin
11-25-2001, 12:39 PM
1. Give me $900 for new computer
2. And give real help