PDA

View Full Version : Full-Screen


Falcor
04-24-2001, 08:45 AM
1 Thing I ABSOLUTLY DESPIZE about the GRaal EXE is that when you go into full screen.... YOU CANT GET OUT! There needs to be a way to 'RESTORE' the windo to defualt... Like maybe a button in the top-right corner?
[minimize][restore][exit]

Im not sure if anyone has thought of this, Its better to suggest twice than once. =) hehe

fugitive316
04-24-2001, 08:51 AM
I think it is Shift+Enter to leave fullscreen.

Or you can just hit Cntrl+Esc to bring up your start menu, hiding graal. No that does not take you out of fullscreen, But it gives you access to your comp without closing graal.

Falcor
04-24-2001, 08:56 AM
Sometimes I accidentally fullscreen graal and I wanna keep graal open but not have it fullscreen

Pago
04-24-2001, 09:17 AM
You press alt+enter to get out of full screen, but when you do, you get unpredictable results. Sometimes the computer freezes, sometimes Graal crashes, and sometimes it just plain screws up. And then there's the rare occasion when it works fine. :rolleyes:

Psyker
04-24-2001, 09:22 AM
It usually crashes for me.

oh, the things we do for graal...

grim_squeaker_x
04-24-2001, 08:31 PM
I always just run in a window, is more comfortable when you are using MSN Messenger and diong other stuff in the background anyway :rolleyes:

Zulithe
04-24-2001, 09:00 PM
I usually play in full screen mode or at least enlarge the screen to take up most of my screen, the graal window at its default size is way too small for me.

Sometimes it will freeze or do freaky things when I push alt+enter I hope that is cleared up in a future build.

FatherDante
04-25-2001, 12:43 PM
When I accidently maximize I get hit with a twinge of fear that my PC will crash shortly after.

It hasn't happened in a while, but the terror lives on.

Crono Illusion
04-25-2001, 01:09 PM
Graal-related crashes for me haven't been very high since 1.38. I absolutely hated that release. It crashed my computer every time I closed it. However, with Graal 2001, I have a much worse problem... Giant black spots start appearing at random all over my desktop and Graal window, and it's incredibly annoying.

vergil
04-25-2001, 08:41 PM
ALT + ENTER

IceHawk
04-26-2001, 12:09 AM
Can you spell?

Psyker
04-26-2001, 01:32 AM
Originally posted by grim_squeaker_x
I always just run in a window, is more comfortable when you are using MSN Messenger and diong other stuff in the background anyway :rolleyes:
Yep. I'm always doing more than one thing at once.

fugitive316
04-26-2001, 08:15 AM
Oops, its not shift + enter. My mistake.

Admins
04-27-2001, 06:41 AM
Hmmm tested it with some cards (riva tnt,
geforce2, voodoo3) and the
alt+enter thing worked without problems.

black spots: probably some wrong direct3d
driver, disable the light effects...

psihunter
04-27-2001, 07:58 AM
i full screen graal but i dont see effects =(

i got a voodoo5

Crono Illusion
04-27-2001, 01:31 PM
Originally posted by Stefan

black spots: probably some wrong direct3d
driver, disable the light effects...


I can't even see them in the first place.

Falcor
04-29-2001, 04:44 AM
Well Alt + enter just minimizez it into primortial slime and then makes my comp crash.... whatever. I got Riva TNT2..