PDA

View Full Version : Type1 tileset problem


zerxusgraal
12-05-2015, 11:23 AM
Hello.
I have a problem.. I have a gmap done and its looking good, The only problem though is that The bushes are not "liftable" and The swamp doesnt cut.
I have placed said tiles on The correct spot on The tileset but it's still not working.
Obviously I'm doing something wrong but what is it?
Do I need to script every object and If so would somebody please help me with that?

NO I dont have a server, but I might buy one If I get some issues solved. Ty in advance :)

Crow
12-06-2015, 08:50 AM
The interactive objects on the type 1 tileset never really worked well or at all, so yes, you'll have to create your own. If you ever get your own server, go ahead and take a look at my Atlantis code release (http://forums.graalonline.com/forums/showthread.php?t=134267580), which includes custom interactive objects ("object" class and "-SystemCarry" WNPC, maybe more, can't remember). I assume you're working offline right now, so I can't really help with custom interactive objects with that, as you're limited to GS1.

zerxusgraal
12-06-2015, 11:08 AM
Thank you Crow, yes i'm working offline but thanks alot!