PDA

View Full Version : Serverlister connection lost


ffcmike
08-20-2012, 12:45 AM
Getting lots of these errors on Classic, it was causing a few problems. I also asked a member of staff on Val (same machine) and they're getting it too.

Serverlister connection lost.
Script: Function pl.refuseLogin not found at line 51 in script of Login
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.
Serverlister connection lost.
Connection to the serverlister established.

Matt
08-20-2012, 02:27 AM
Stefan sent out a global msg a little while ago stating he's aware, and should be fixed soon basically.

Dragon551
08-20-2012, 02:29 AM
I thought Stefan claimed it was already fixed? :o

***global msg [email protected] iPhone Dev: "Sorry for the serverlist disconnections, it should be fine again."

ffcmike
08-20-2012, 02:29 AM
It was already fixed.

Skyld
08-20-2012, 03:06 PM
This ordinarily should not cause problems for players who are already connected. As far as I know, Stefan was making updates to the serverlister and it is now resolved.

BlueMelon
08-20-2012, 04:54 PM
***global msg [email protected]: The serverlister will be updated now. Login might be bugged for some minutes.


Serverlister connection lost.
Connection to the serverlister established.

ffcmike
08-20-2012, 07:43 PM
This ordinarily should not cause problems for players who are already connected.

The problems were caused when an online player who was involved in CTF reconnected, onPlayerLogOut() didn't occur.